blep - Attacks on provider. – Incident details

All systems operational

Attacks on provider.

Resolved
Degraded performance
Started 2 days agoLasted 44 minutes

Affected

https://blep.cat

Degraded performance from 9:54 AM to 10:38 AM

Updates
  • Resolved
    Resolved

    Stable for now, the ddos protection change will be done throughout the night and there should be less than 3 hours of downtime so we can change ips and reconfigure things.

  • Update
    Update

    Working with provider to get Cloudflare Magic Transit Protection in our main VPS.

  • Monitoring
    Monitoring
    We are in contact with our provider to get this resolved.